FAQ

Operating System XP cannot install to POS-1000B?

12th Dec 2018 Operating System XP cannot install to POS-1000B?

For POS-1000B (Bay-Trail J1900 CPU), the minimum requirement of operating system is Windows POSReady7 or higher version. If you want to installed windows XP or posready2009, we recommend you to use a new version. Alternatively, you can select the other models of TYSSO POS terminal as well. Please contact us for recommended models.